Keep your passwords in the right place
Home Download Order Support Awards

 AnyPassword - Windows Vista Compatibility

AnyPassword 1.44 and earlier versions are not fully compatible with Microsoft Windows Vista and some later versions. If you are using this operating system, we recommend you one of the following:

Upgrade to AnyPassword version 2.0 or later. We have successfully tested it for compatibility with Windows Vista and Windows 7/8/10. All your data saved in the program will be preserved.

Run AnyPassword in the compatibility mode for Windows XP (Service Pack 3).

Newsletter

Join our mailing list to be informed about the new releases of our products. Your address will not be used for other purposes nor shared with others.